Uploaded image for project: 'Solr'
  1. Solr
  2. SOLR-8661

Upgrade guava version to 18.0 due to Presto dependency

    Details

      Description

      The Presto parser depends on com.google.guava/guava 18.0, and Solr currently uses 14.0.1. I have seen a Class not found exception for some com.google.common.base classes when playing with Parallell SQL.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                janhoy Jan H√łydahl
              • Votes:
                1 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: