Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.8, 6.0
    • Component/s: SolrCloud
    • Labels:
      None

      Description

      A mailing list user has run into ZOOKEEPER-1513. The release notes for 3.4.6 list a lot of fixes since 3.4.5.

      1. SOLR-5881.patch
        2 kB
        Shawn Heisey
      2. SOLR-5881-testlog.txt
        368 kB
        Shawn Heisey

        Activity

        Shawn Heisey added a comment -

        I was only planning on doing this for branch_4x and trunk, not 4.7.1.

        Mark Miller added a comment -

        +1

        Shawn Heisey added a comment -

        Patch against trunk, implementing upgrade.

        The precommit passed, but I did have some test failures that might be related to the upgrade. A search of recent emails from Jenkins does not seem to match. I'm also attaching the full 'ant clean test' output from the solr directory.

        Mark Miller added a comment -

        That was likely unrelated fails caused by SOLR-5865. Things look good to me, commit away!

        ASF subversion and git services added a comment -

        Commit 1579275 from Shawn Heisey in branch 'dev/trunk'
        [ https://svn.apache.org/r1579275 ]

        SOLR-5881: Upgrade zookeeper to 3.4.6.

        ASF subversion and git services added a comment -

        Commit 1579316 from Shawn Heisey in branch 'dev/branches/branch_4x'
        [ https://svn.apache.org/r1579316 ]

        SOLR-5881: Upgrade zookeeper to 3.4.6 (merge trunk r1579275)

        Uwe Schindler added a comment -

        Close issue after release of 4.8.0


          People

          • Assignee:
            Shawn Heisey
            Reporter:
            Shawn Heisey
          • Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development