Solr
  1. Solr
  2. SOLR-5327

SOLR-4915 "The root cause should be returned to the user when a SolrCore create call fails" was reverted.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.5.1, 4.6, 6.0
    • Component/s: None
    • Labels:
      None

      Issue Links

        Activity

        Mark Miller added a comment - - edited

        SOLR-4914 reverted this improvement.

        ASF subversion and git services added a comment -

        Commit 1531157 from Mark Miller in branch 'dev/trunk'
        [ https://svn.apache.org/r1531157 ]

        SOLR-5327: SOLR-4915, "The root cause should be returned to the user when a SolrCore create call fails", was reverted.

        ASF subversion and git services added a comment -

        Commit 1531164 from Mark Miller in branch 'dev/branches/branch_4x'
        [ https://svn.apache.org/r1531164 ]

        SOLR-5327: SOLR-4915, "The root cause should be returned to the user when a SolrCore create call fails", was reverted.

        ASF subversion and git services added a comment -

        Commit 1531167 from Mark Miller in branch 'dev/branches/lucene_solr_4_5'
        [ https://svn.apache.org/r1531167 ]

        SOLR-5327: SOLR-4915, "The root cause should be returned to the user when a SolrCore create call fails", was reverted.

        Mark Miller added a comment -

        The above commit to branch 4.5 is also part of the previous commit, r1531165 - the class got committed before the CHANGES entry.


          People

          • Assignee:
            Mark Miller
            Reporter:
            Mark Miller
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development