Uploaded image for project: 'Solr'
  1. Solr
  2. SOLR-5261

can't update current trunk or 4x with 4.4 or earlier binary protocol

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.5, 6.0
    • Component/s: None
    • Labels:
      None

      Description

      Seems back compat in the binary protocol was broke broke sometime after 4.4

        Attachments

          Activity

            People

            • Assignee:
              yseeley@gmail.com Yonik Seeley
              Reporter:
              yseeley@gmail.com Yonik Seeley

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment