Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Duplicate
    • Affects Version/s: 1.3
    • Fix Version/s: 1.3
    • Component/s: None
    • Labels:
      None
    • Environment:

      Linux, Ubantu

      Description

      ------------------------------------ commit.log ---------------------------------------------------------

      2008/01/22 09:33:03 started by root
      2008/01/22 09:33:03 command: ./solr/bin/commit
      2008/01/22 09:33:03 commit request to Solr at http://localhost:8080/solr/update
      failed:
      2008/01/22 09:33:03
      <?xml version="1.0" encoding="UTF-8"?> <response> <lst name="responseHeader"><int name="status">0</int><int name="QTime">12</int></lst><str name="WARNING">This response format is experimental. It is likely to change in the future.</str> </response>
      2008/01/22 09:33:03 failed (elapsed time: 0 sec)
      --------------------------------------------------------------------------------------------------------------

      when i execute snapinstaller or commit scripts in sor/bin, get above commit log, and snapinstaller shows "snapshot installed but Solr server has not open a new Searcher", in fact solr has already opened new searcher and updated contented can be searched;here the os is ubantu;

      But under federa, i can get same xml content in commit.log and without failed tip.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Eric
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development