Solr
  1. Solr
  2. SOLR-4585

The Collections API validates numShards with < 0 but should use <= 0.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.2.1, 4.3, 5.0
    • Component/s: SolrCloud
    • Labels:
      None

      Issue Links

        Activity

          People

          • Assignee:
            Mark Miller
            Reporter:
            Mark Miller
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development