Solr
  1. Solr
  2. SOLR-4345

Solr Admin UI dosent work in IE 10

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.1
    • Fix Version/s: 4.2, 5.0
    • Component/s: web gui
    • Environment:

      Windows 8, IE 10

      Description

      The main Windows only shows "Loading" on IE 10. Working fine in Chrome.

      1. SOLR-4345.patch
        158 kB
        Stefan Matheis (steffkes)
      2. solr-ie10.png
        23 kB
        Kurt Pedersen

        Activity

        Stefan Matheis (steffkes) added a comment -

        Hey Kurt, thanks for reporting this - we already had an Issue for "not working on IE9" (SOLR-3876) which was successfully fixed .. i'll see if i can get an Win8 VMware to check that

        Stefan Matheis (steffkes) added a comment -

        IE10 seems to bring erm .. new "Features" oO, pretty sure that this piece of software will require additional changes in the codebase, but at least this one ensures that the UI itself continues working.

        For the Reference: IE was throwing an error because of the missing document.namespaces-object

        Commit Tag Bot added a comment -

        [trunk commit] Stefan Matheis
        http://svn.apache.org/viewvc?view=revision&revision=1438136

        SOLR-4345 : Solr Admin UI dosent work in IE 10

        Commit Tag Bot added a comment -

        [branch_4x commit] Stefan Matheis
        http://svn.apache.org/viewvc?view=revision&revision=1438137

        SOLR-4345 : Solr Admin UI dosent work in IE 10 (merge r1438136)

        Uwe Schindler added a comment -

        Closed after release.

        Ali Kianzadeh added a comment -

        I just to report that issue still exist in Solr 4.3.1
        I have tested in Windows 7 with IE 10

        Yonik Seeley added a comment -

        Confirmed - current trunk does not work with IE10


          People

          • Assignee:
            Stefan Matheis (steffkes)
            Reporter:
            Kurt Pedersen
          • Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development