Solr
  1. Solr
  2. SOLR-3517

EdgeNGramTokenizerFactory not tokenizing the fields value

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Not A Problem
    • Affects Version/s: 3.6
    • Fix Version/s: 3.6
    • Component/s: clients - php
    • Labels:
      None
    • Environment:

      magento Enterprise + Solr3.6

      Description

      I have created new Field type with the EdgeNGramTokenizerFactory but it is not spliting the data hence results are not appearing for GramValues. Kindly fix it.

        Activity

        Hide
        Erick Erickson added a comment -

        Please raise this kind of question over on the user's list before raising a JIRA. This is probably a mis-configuration or mis-understanding on your part and you'll get lots of help on the user's list (see: http://lucene.apache.org/solr/discussion.html for instructions on how to subscribe to that list).

        And if you do discover that it's a bona-fide bug, please provide enough detail to reproduce the problem you see.

        Show
        Erick Erickson added a comment - Please raise this kind of question over on the user's list before raising a JIRA. This is probably a mis-configuration or mis-understanding on your part and you'll get lots of help on the user's list (see: http://lucene.apache.org/solr/discussion.html for instructions on how to subscribe to that list). And if you do discover that it's a bona-fide bug, please provide enough detail to reproduce the problem you see.

          People

          • Assignee:
            Unassigned
            Reporter:
            Yogendra Mishra
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development