Solr
  1. Solr
  2. SOLR-3462

When I start Solr with one collection, the CoreAdmin tab does not show up. If I start with 2 collections, it does.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 4.0-ALPHA
    • Fix Version/s: 4.0-ALPHA
    • Component/s: web gui
    • Labels:
      None

      Description

      Perhaps this was done for compatibility with the old single core mode? If you are doing multi core and only have a single solrcore, you still want access to CoreAdmin though.

        Issue Links

          Activity

          Mark Miller added a comment -

          yup

          Stefan Matheis (steffkes) added a comment -

          Mark that sounds like a Duplicate of SOLR-3401 ?


            People

            • Assignee:
              Unassigned
              Reporter:
              Mark Miller
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development