The shardsWhitelist is defined on shardHandlerFactory element in solr.xml. We should rename it so something like "shardsAllowList". And we could use it in more places.
- relates to
SOLR-15340 rename shardsWhitelist to allowUrls and move to top of solr.xml
- links to