Uploaded image for project: 'Solr'
  1. Solr
  2. SOLR-14906

solr-core depends on restlet 2.4.3 that is missing from Maven repo

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Won't Fix
    • None
    • None
    • None
    • None

    Description

      https://repo.spring.io/plugins-release/org/restlet/jee/org.restlet/  does not have version 2.4.3

      solr-core 8.6.2 depends on that version

      The Maven Central does not have Restlet at all.

      The direct link to Restlet repository, however, works: https://maven.restlet.talend.com/org/restlet/jee/org.restlet/2.4.3/org.restlet-2.4.3.jar

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              Krzysiek_85 Krzysztof Debski
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: