Uploaded image for project: 'Solr'
  1. Solr
  2. SOLR-14286

Upgrade Jaegar to 1.1.0

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: master (9.0), 8.5
    • Component/s: None
    • Labels:
      None

      Description

      Rohit Singh pointed to me that we are using thrift 0.12.0 (in JaegarTracer-Configurator module) which has several security issues. We should upgrade to Jaegar 1.1.0 which compatible which the current version we are using.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                caomanhdat Cao Manh Dat
                Reporter:
                caomanhdat Cao Manh Dat
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: