Uploaded image for project: 'Solr'
  1. Solr
  2. SOLR-13385

Upgrade dependency jackson-databind in solr package contrib/prometheus-exporter/lib

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 7.6, 8.0.1
    • Fix Version/s: 8.1, master (9.0)
    • Component/s: None
    • Labels:
      None

      Description

      The current used jackson-databind in /contrib/prometheus-exporter/lib/jackson-databind-2.9.6.jar has known Security Vulnerabilities record. Please upgrade to 2.9.8+. Thanks.

       

      Please let me know if you would like detailed CVE records.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                krisden Kevin Risden
                Reporter:
                dawinter DW
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: