There is a lot of confusion in the naming of various commands such as snappull, snapshot etc. This is a vestige of the script based replication we currently have. The commands can be renamed to make more sense
- 'snappull' to be renamed to 'sync'
- 'snapshot' to be renamed to 'backup'