Uploaded image for project: 'Solr'
  1. Solr
  2. SOLR-10702

Woodstox API

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 5.5.1, 6.5.1
    • Fix Version/s: None
    • Component/s: Build
    • Labels:
      None

      Description

      similar situation to SOLR-5064, woodstox api has artifact id change from woodstox-core-asl to woodstox-core and upgrade version for woodstox-core-asl 4.4.1 becomes woodstox-core 5.x.

      according to https://issues.apache.org/jira/browse/SOLR-5064?focusedCommentId=15535974&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-15535974

      would you please confirm if woodstox-core-asl can be safely excluded from dependency of solr*?

      if not, what is the plan to upgrade solr dependency from woodstox-core-asl to woodstox-core?

      Thanks.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              rong_chen_veeva Rong Chen
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: