ServiceMix Components
  1. ServiceMix Components
  2. SMXCOMP-369

test to illustrate cxf bc can handle exception when work as proxy/bridge

    Details

      Activity

      Freeman Fang created issue -
      Freeman Fang made changes -
      Field Original Value New Value
      Assignee Freeman Fang [ ffang ]
      Freeman Fang made changes -
      Status Open [ 1 ] In Progress [ 3 ]
      Freeman Fang added a comment -

      disscussion about this issue on mailinglist
      http://cwiki.apache.org/SM/discussion-forums.html#nabble-f12050

      Freeman Fang added a comment -
      Freeman Fang made changes -
      Status In Progress [ 3 ] Resolved [ 5 ]
      Resolution Cannot Reproduce [ 5 ]
      Guillaume Nodet made changes -
      Component/s servicemix-cxf-bc [ 11687 ]
      Guillaume Nodet made changes -
      Fix Version/s servicemix-cxf-bc-2008.01 [ 11936 ]
      Gert Vanthienen made changes -
      Fix Version/s servicemix-cxf-bc-2008.01 [ 11936 ]
      Fix Version/s servicemix-cxf-bc-2008.01 [ 12044 ]
      Fix Version/s 3.3 [ 12055 ]
      Component/s servicemix-cxf-bc [ 11687 ]
      Key SM-1485 SMXCOMP-369
      Fix Version/s 3.3 [ 11850 ]
      Project ServiceMix [ 10950 ] ServiceMix Components [ 11080 ]
      Component/s servicemix-cxf-bc [ 11788 ]
      Fix Version/s 3.2.3 [ 12005 ]
      Fix Version/s 3.2.3 [ 11910 ]
      Jeff Turner made changes -
      Project Import Sat Nov 27 01:42:42 EST 2010 [ 1290840162973 ]
      Transition Time In Source Status Execution Times Last Executer Last Execution Date
      Open Open In Progress In Progress
      6s 1 Freeman Fang 30/Jul/08 07:42
      In Progress In Progress Resolved Resolved
      1h 5m 1 Freeman Fang 30/Jul/08 08:48

        People

        • Assignee:
          Freeman Fang
          Reporter:
          Freeman Fang
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development