ServiceMix NMR
  1. ServiceMix NMR
  2. SMX4NMR-168

jbi-cluster endpoint name is '${servicemix.name}'

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Trivial Trivial
    • Resolution: Duplicate
    • Affects Version/s: 1.2.0
    • Fix Version/s: 1.2.0
    • Labels:
      None

      Description

      An nmr:list shows an endpoint called '$

      {servicemix.name}

      '. Looks like this is from the jbi-cluster feature.

        Activity

        Greg Lucas created issue -
        Eoghan Glynn added a comment -

        Duplicate of SMX4NMR-172

        Eoghan Glynn made changes -
        Field Original Value New Value
        Fix Version/s 1.1.0 [ 12082 ]
        Resolution Duplicate [ 3 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Jeff Turner made changes -
        Project Import Sat Nov 27 02:31:32 EST 2010 [ 1290843092197 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        38d 19h 42m 1 Eoghan Glynn 30/Nov/09 15:31

          People

          • Assignee:
            Unassigned
            Reporter:
            Greg Lucas
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development