Uploaded image for project: 'ServiceMix 4'
  1. ServiceMix 4
  2. SMX4-968

distribution kit miss org.apache.karaf.features.obr bundles which cause startup failed

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.4.0
    • Component/s: None
    • Labels:
      None

      Description

      as the org.apache.karaf.features.obr is specified in startup.properties so we need ensure it's in the kit

        Activity

        ffang Freeman Fang added a comment -

        this is caused by nmr still use karaf 2.2.2, this version mismatch cause this issue, upgrade karaf to 2.2.4 for nmr also fix it.


          People

          • Assignee:
            ffang Freeman Fang
            Reporter:
            ffang Freeman Fang
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development