Uploaded image for project: 'ServiceMix 4'
  1. ServiceMix 4
  2. SMX4-940

ServiceMix features depends on non-existent version of geronimo servlet spec.

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.4.0
    • Component/s: None
    • Labels:
      None

      Description

      Currently points to 1.0 for servlet 2.5, which is not available in a public maven repo.
      I think its better to upgrade to 1.1.2 (which matches the version used by karaf 2.2.2).

        Activity

        Hide
        iocanel Ioannis Canellos added a comment -

        Fixed on trunk

        Show
        iocanel Ioannis Canellos added a comment - Fixed on trunk

          People

          • Assignee:
            iocanel Ioannis Canellos
            Reporter:
            iocanel Ioannis Canellos
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development