Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.3.0
    • Component/s: camel-nmr
    • Labels:
      None

      Description

      After ServiceMix feature upgrade Camel to 2.5.0, there are some unit tests of camel-nmr [1] failed.
      [1] https://hudson.apache.org/hudson/view/S-Z/view/ServiceMix/job/ServiceMix-Features/287/org.apache.servicemix.camel$org.apache.servicemix.camel.component/testReport/

      CAMEL-3431 traces the fix on the camel side, and we need to use the camel 2.6-SNAPSHOT in servicemix futrue to pick the fix.

        Activity

        Willem Jiang added a comment -

        Revert the change as the issue is resolved from camel-nmr component in SMX4-711.


          People

          • Assignee:
            Willem Jiang
            Reporter:
            Willem Jiang
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development