Uploaded image for project: 'ServiceMix'
  1. ServiceMix
  2. SM-4286

create OSGi bundle for elasticsearch-5.6.16

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: bundles-2020.01
    • Component/s: bundles
    • Labels:
      None

      Description

      I understand that elasticsearch 5.x is old and we normally don't create bundles for elasticsearch 5.x. But for picking up CVE fix and backward compatibility, we need this bundle

        Attachments

          Activity

            People

            • Assignee:
              ffang Freeman Yue Fang
              Reporter:
              ffang Freeman Yue Fang
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: