ServiceMix
  1. ServiceMix
  2. SM-374

Add support to MimeMailSender for multipart/alternative email

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 3.0-M1
    • Component/s: None
    • Labels:
      None

      Description

      It would be great if the MimeMailSender component could support multipart/alternative messages for sending email with both plain text and HTML content.

      I have attached a patch that implements this if a very straightforward manner. I would like some feedback on the patch as to whether this is the best way.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        2m 41s 1 Marc Tremblay 30/Mar/06 23:24
        Jeff Turner made changes -
        Project Import Sat Nov 27 00:46:19 EST 2010 [ 1290836779991 ]
        Marc Tremblay made changes -
        Field Original Value New Value
        Resolution Duplicate [ 3 ]
        Status Open [ 1 ] Closed [ 6 ]
        Marc Tremblay added a comment -

        I got an error the first time I tried to submit this, so I resubmitted. This is a duplicate of SM-373

        Marc Tremblay created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            Marc Tremblay
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development