ServiceMix
  1. ServiceMix
  2. SM-2248

log4j:WARN No appenders could be found for logger (org.apache.karaf.features.core).

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 5.0.0
    • Component/s: None
    • Labels:
      None

      Description

      though not sure it's a Karaf issue or SMX issue so far

        Issue Links

          Activity

          Gert Vanthienen added a comment -

          Looks like a duplicate of SM-2231?


            People

            • Assignee:
              Unassigned
              Reporter:
              Freeman Fang
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development