Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.0.0
    • Component/s: assemblies
    • Labels:
      None

      Description

      We should upgrade to Karaf 2.3.1 once it is available.

        Issue Links

          Activity

          Hide
          Gert Vanthienen added a comment -

          We need an XBean release that contains XBEAN-228 (support for Aries Blueprint 1.0) as well as an ActiveMQ release to pick up the new XBean version

          Show
          Gert Vanthienen added a comment - We need an XBean release that contains XBEAN-228 (support for Aries Blueprint 1.0) as well as an ActiveMQ release to pick up the new XBean version
          Show
          Gert Vanthienen added a comment - Fixed in https://svn.apache.org/viewvc?view=revision&revision=1453584

            People

            • Assignee:
              Jean-Baptiste Onofré
              Reporter:
              Gert Vanthienen
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development