ServiceMix
  1. ServiceMix
  2. SM-2105

Fix broken download links on website

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      After we cleaned up the dist folder for ServiceMix, we have to update the download pages for the previous version to point to the archives or the maven repositories.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        1m 45s 1 Gert Vanthienen 05/Jul/11 12:20
        Gert Vanthienen made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Duplicate [ 3 ]
        Gert Vanthienen added a comment -

        Duplicate of SM-2104 :s

        Gert Vanthienen created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            Gert Vanthienen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development