Uploaded image for project: 'Sling'
  1. Sling
  2. SLING-9573

Remove requirement for maven 3.6 from scriptingbundle-maven-plugin

    XMLWordPrintableJSON

    Details

      Description

      We should remove the requirement for maven 3.6 from the scripting bundle maven plugin as it is working with < 3.6 at least for the normal build part (3.6 is only required for generating the page).

        Attachments

          Activity

            People

            • Assignee:
              karlpauls Karl Pauls
              Reporter:
              karlpauls Karl Pauls
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: