Uploaded image for project: 'Sling'
  1. Sling
  2. SLING-878

Add Groovy 1.6.0 to the default bundle collection

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Launchpad Bundles 5
    • Component/s: Launchpad
    • Labels:
      None

      Description

      Now that Groovy 1.6.0 has been released with full support for OSGi and Java Scripting, we should include the groovy-all library in the default collection of bundles installed with sling.

        Attachments

          Activity

            People

            • Assignee:
              fmeschbe Felix Meschberger
              Reporter:
              fmeschbe Felix Meschberger
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: