Uploaded image for project: 'Sling'
  1. Sling
  2. SLING-8189

Reconfigure build jobs to use all Ubuntu slaves and latest Maven version

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • None
    • None

    Description

      When working with SNAPSHOT dependencies, it seems that both Maven 3.3.9 and Maven 3.5.2 suffer fromĀ MDEPLOY-221.

      Our build jobs should be updated to use the latest Maven version and stop filtering slaves which seem to have been affected by INFRA-15815.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            radu Radu Cotescu
            radu Radu Cotescu
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment