Uploaded image for project: 'Sling'
  1. Sling
  2. SLING-5762

Relax Sling Log Tracer package imports

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Log Tracer 1.0.0
    • Fix Version/s: Log Tracer 1.0.2
    • Component/s: None
    • Labels:
      None

      Description

      Sling Log Tracer 1.0.0 has tight package import requirements limiting its use across Sling-based applications.

      It would be nice to relax the imports to maximize Log Tracer compatibility with older Sling-based stacks.

        Attachments

          Activity

            People

            • Assignee:
              chetanm Chetan Mehrotra
              Reporter:
              empire29 David Gonzalez

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment