Uploaded image for project: 'Sling'
  1. Sling
  2. SLING-2850

launchpad/builder bunde list is missing the discovery bundle

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Launchpad Builder 7
    • Component/s: Launchpad
    • Labels:
      None

      Description

      The latest launchpad/builder bundle fails to start

      01.05.2013 23:16:52.213 ERROR [FelixStartLevel] ERROR: Error starting slinginstall:org.apache.sling.event-3.1.5-SNAPSHOT.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.event [40]: Unable to resolve 40.0: missing requirement [40.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.discovery)(version>=1.0.0)(!(version>=2.0.0))))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.event [40]: Unable to resolve 40.0: missing requirement [40.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.discovery)(version>=1.0.0)(!(version>=2.0.0)))

        Attachments

          Activity

            People

            • Assignee:
              cziegeler Carsten Ziegeler
              Reporter:
              rombert Robert Munteanu
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: