Shiro
  1. Shiro
  2. SHIRO-215

Make Shiro Maven POMs compatible with Maven 3

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.2.0
    • Component/s: None
    • Labels:
      None

      Description

      Make Shiro Maven POMs compatible with Maven 3.

        Activity

        Hide
        Les Hazlewood added a comment -

        Closing with the 1.2.0 release.

        Show
        Les Hazlewood added a comment - Closing with the 1.2.0 release.
        Hide
        Les Hazlewood added a comment -

        Trunk builds work fine with Maven 3 (tested with 3.0.3)

        Show
        Les Hazlewood added a comment - Trunk builds work fine with Maven 3 (tested with 3.0.3)

          People

          • Assignee:
            Unassigned
            Reporter:
            Alan Cabrera
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development