Shiro
  1. Shiro
  2. SHIRO-196

Change any remaining usages of StringBuffer to StringBuilder where possible

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 1.1.0
    • Component/s: None
    • Labels:
      None

      Issue Links

        Activity

        Les Hazlewood added a comment -

        Closing as this was released in 1.1.0

        Kalle Korhonen added a comment -

        Duplicate of Shiro-191


          People

          • Assignee:
            Kalle Korhonen
            Reporter:
            Les Hazlewood
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development