Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Javascript
    • Labels:
      None
    1. i18n.patch
      2.29 MB
      Shaopeng Jia

      Activity

      Transition Time In Source Status Execution Times Last Executer Last Execution Date
      Open Open Closed Closed
      8m 43s 1 Kevin Brown 18/Dec/08 19:41
      Gavin made changes -
      Workflow jira [ 12448791 ] patch-available, re-open possible [ 12628719 ]
      Shaopeng Jia made changes -
      Attachment i18n.patch [ 12396415 ]
      Shaopeng Jia added a comment -

      The code is unittested to be working with the current Shindig.

      The data files needed by the feature is also included in the patch. Containers should emit data files following instructions specified in the comments of format.js

      Kevin Brown made changes -
      Resolution Duplicate [ 3 ]
      Assignee Kevin Brown [ etnu ]
      Status Open [ 1 ] Closed [ 6 ]
      Kevin Brown added a comment -
      Kevin Brown made changes -
      Field Original Value New Value
      Issue Type New Feature [ 2 ] Sub-task [ 7 ]
      Parent SHINDIG-729 [ 12409804 ]
      Shaopeng Jia created issue -

        People

        • Assignee:
          Kevin Brown
          Reporter:
          Shaopeng Jia
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Time Tracking

            Estimated:
            Original Estimate - 168h
            168h
            Remaining:
            Remaining Estimate - 168h
            168h
            Logged:
            Time Spent - Not Specified
            Not Specified

              Development