Uploaded image for project: 'Shindig'
  1. Shindig
  2. SHINDIG-1543

gadget.window.adjustHeight is broken IE9

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.0.0
    • Fix Version/s: None
    • Component/s: Javascript
    • Labels:
      None

      Description

      Calling gadget.window.adjustHeight() does not resize gadget to content size in ie9. You need to pass a pixel argument gadget.window.adjustHeight(200) for any resizing to occur.

        Activity

        rbaxter Ryan Baxter added a comment -

        Looks like this can't be reproduced, closing.

        marshall_601 Marshall Shi added a comment -

        Hi Scott, I tried a few times with gadget.window.adjustHeight() API in IE9, it works well for me since shindig build revision 1303899.

        Do you still have problem with this API? If yes, could you elaborate with more details about how it can be reproduced?


          People

          • Assignee:
            Unassigned
            Reporter:
            sharwood Scott Harwood
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development