Uploaded image for project: 'Sentry'
  1. Sentry
  2. SENTRY-324

Sentry need to be refactored to base on Hive 0.13 privilegeType class

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.4.0
    • Fix Version/s: 1.5.0
    • Component/s: None
    • Labels:

      Description

      Sentry hit compile error when using Hive 0.13.

      Hive 0.13 has refactored the enclosing privilegeType enum out of the Privilege class. Sentry need to adjust to use the new privilegeType class.

        Attachments

        1. SENTRY-324-1.patch
          2 kB
          Ruiming Zhou

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                skyapus@yahoo.com Ruiming Zhou
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: