Uploaded image for project: 'Sentry'
  1. Sentry
  2. SENTRY-1952

SentrySyncHMSNotificationsPostEventListener should be public

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Invalid
    • Affects Version/s: 2.0.0
    • Fix Version/s: 2.0.0
    • Component/s: Sentry
    • Labels:
      None

      Description

      The constructor in SentrySyncHMSNotificationsPostEventListener should be public, not package-private.

      Reported by Vamsee Yarlagadda

        Activity

        akolb Alexander Kolbasov added a comment -

        This class doesn't exist, this is not a bug.


          People

          • Assignee:
            akolb Alexander Kolbasov
            Reporter:
            akolb Alexander Kolbasov
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development