Uploaded image for project: 'Sentry'
  1. Sentry
  2. SENTRY-1850

Duplicate dependency in the sentry-binding-hive pom

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0.0
    • Component/s: None
    • Labels:
      None

      Description

      There is a duplicate dependency in the sentry-binding-hive pom causing a build warning.

      1. SENTRY-1850.patch
        0.7 kB
        Colm O hEigeartaigh

        Issue Links

          Activity

          Hide
          hadoopqa Hadoop QA added a comment -

          Here are the results of testing the latest attachment
          https://issues.apache.org/jira/secure/attachment/12877544/SENTRY-1850.patch against master.

          Overall: -1 due to an error

          ERROR: failed to apply patch (exit code 1):
          The patch does not appear to apply with p0, p1, or p2

          Console output: https://builds.apache.org/job/PreCommit-SENTRY-Build/3052/console

          This message is automatically generated.

          Show
          hadoopqa Hadoop QA added a comment - Here are the results of testing the latest attachment https://issues.apache.org/jira/secure/attachment/12877544/SENTRY-1850.patch against master. Overall: -1 due to an error ERROR: failed to apply patch (exit code 1): The patch does not appear to apply with p0, p1, or p2 Console output: https://builds.apache.org/job/PreCommit-SENTRY-Build/3052/console This message is automatically generated.

            People

            • Assignee:
              coheigea Colm O hEigeartaigh
              Reporter:
              coheigea Colm O hEigeartaigh
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development