Uploaded image for project: 'Apache ServiceComb'
  1. Apache ServiceComb
  2. SCB-1415

Mersher relies on go-chassis/go-chassis-plugins.But go-chassis-plugins can not compile because of dependent packages missing

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • mesher-1.6.3
    • mesher
    • None

    Description

      The go.mod in go-chassis/go-chassis-plugins has following options which aren't existent:

      github.com/openzipkin-contrib/zipkin-go-opentracing v0.0.0-20180726151020-b85dc675b16b => github.com/go-chassis/zipkin-go-opentracing v0.3.5-0.20190314023633-eb4b80508c56

      github.com/openzipkin-contrib/zipkin-go-opentracing v0.3.5 => github.com/go-chassis/zipkin-go-opentracing v0.3.5-0.20190314023633-eb4b80508c56

      Attachments

        Activity

          People

            Unassigned Unassigned
            surechen chenshuo
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: