Uploaded image for project: 'Samza'
  1. Samza
  2. SAMZA-563

Upgrade Samza to YARN 2.6.0 and 2.7.1

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.9.0
    • Fix Version/s: 0.10.0
    • Component/s: yarn
    • Labels:
      None

      Description

      Samza is currently running on YARN 2.4.0. We should upgrade it to YARN 2.6.0.

        Attachments

        1. HELLO-SAMZA-563.0.patch
          1 kB
          Aleksandar Pejakovic
        2. SAMZA-563.0.patch
          10 kB
          Aleksandar Pejakovic
        3. SAMZA-563.2.patch
          12 kB
          Aleksandar Pejakovic
        4. SAMZA-563-2.6.0.patch
          12 kB
          Aleksandar Pejakovic
        5. HELLO-SAMZA-563-2.6.0.patch
          1 kB
          Aleksandar Pejakovic
        6. SAMZA-563-2.6.0-1.patch
          12 kB
          Yi Pan (Data Infrastructure)

          Issue Links

            Activity

              People

              • Assignee:
                a.pejakovic Aleksandar Pejakovic
                Reporter:
                criccomini Chris Riccomini
              • Votes:
                3 Vote for this issue
                Watchers:
                9 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: