Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 0.9.8
    • Fix Version/s: 0.9.8.1
    • Component/s: Newsfeeds (RSS & Atom)
    • Labels:
      None

      Description

      rss 2.0 has no namespaces, RDF does.

      roller's xml feeds seem to be confused as to whether they're rss 2.0 or rdf, they declare themselves to be rss, then use namespaces. This in turn confuses a whole bunch of readers (rightly so).

      RSS and RDF are mutually exclusive, roller should use one or the other, not both.

        Activity

        Glen Mazza made changes -
        Component/s Newsfeed Aggregation/Syndication [ 12312749 ]
        Component/s Newsfeed Syndication [ 12312750 ]
        Mark Thomas made changes -
        Workflow jira [ 12457695 ] Default workflow, editable Closed status [ 12622361 ]
        Henri Yandell made changes -
        Project Import Fri Mar 27 23:38:16 PDT 2009 [ 1238222296558 ]
        David Johnson made changes -
        Status Assigned [ 2 ] Closed [ 6 ]
        Resolution Duplicate [ 3 ]
        David Johnson added a comment -

        In my mind this is a duplicate of ROL-241.

        David Johnson made changes -
        Field Original Value New Value
        Fix Version/s 0.9.8.1 [ 10090 ]
        David Johnson added a comment -

        Yes, the Roller RSS 2.0 feed is funky. It was copied almost verbatim from Mark Pilgrim's MovableType template example. We will get the funk out.

        Hani Suleiman created issue -

          People

          • Assignee:
            David Johnson
            Reporter:
            Hani Suleiman
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development