Apache Roller
  1. Apache Roller
  2. ROL-1973

ROME dependency used by Roller needs updating

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.1
    • Component/s: None
    • Labels:
      None

      Description

      An mvn clean install of Roller Trunk reports this error:

      [INFO] ------------------------------------------------------------------------
      [INFO] Building Roller app 5.1.0-SNAPSHOT
      [INFO] ------------------------------------------------------------------------
      Downloading: http://repo.maven.apache.org/maven2/net/java/dev/rome/rome/1.0/rome-1.0.pom
      [WARNING] The POM for net.java.dev.rome:rome:jar:1.0 is missing, no dependency information available

      One of the ROME jars is including a nonexistent dependency (IIRC it should be version 1.0.0 or something like that), a patch needs to be sent to the ROME team and a new version made.

        Activity

        Glen Mazza created issue -
        Dave Johnson (Inactive) made changes -
        Field Original Value New Value
        Assignee Roller Unassigned [ roller_unassigned ] Dave Johnson [ snoopdave ]
        Dave Johnson (Inactive) made changes -
        Assignee Dave Johnson [ snoopdave ] David Johnson [ djohnson ]
        David Johnson made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Glen Mazza made changes -
        Fix Version/s 5.1 [ 12317621 ]
        Glen Mazza made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            David Johnson
            Reporter:
            Glen Mazza
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development