Apache Roller
  1. Apache Roller
  2. ROL-1656

Problem with special characters in category names

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 4.0
    • Fix Version/s: 4.0.1, 5.0
    • Labels:
      None

      Description

      On Jan 15, 2008 7:07 AM, Jorge Martinez wrote:
      > Hi, I added a category to my roller 4.0 blog called "+ Movilidad"
      >
      > When I click the category, the following URL is called:
      > http://mydomain/roller/myweblog/category/%2B+Movilidad
      > and it goes right.
      >
      > But afterwards, if I click on a calendar day, the browser tries to retrieve
      > the following URL:
      > http://www.aparcalia.com/Observatorio/Movilidad/?cat=%2B+Movilidad&date=20080110
      >
      > and I get a 404 error code.
      >
      > Are there special characters that cannot be used for categories or
      > permalinks or whatever?

        Activity

        David Johnson created issue -
        David Johnson made changes -
        Field Original Value New Value
        Fix Version/s 4.1 [ 10280 ]
        Fix Version/s 4.0.1 [ 10290 ]
        David Johnson added a comment -

        Duplicate of ROL-1620

        David Johnson made changes -
        Resolution Duplicate [ 3 ]
        Status Open [ 1 ] Closed [ 6 ]
        Henri Yandell made changes -
        Project Import Fri Mar 27 23:38:16 PDT 2009 [ 1238222296558 ]
        Mark Thomas made changes -
        Workflow jira [ 12459079 ] Default workflow, editable Closed status [ 12623382 ]
        Glen Mazza made changes -
        Component/s User Interface - General [ 12312757 ]
        Component/s Weblog Categories [ 12312758 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        5d 23h 23m 1 David Johnson 29/Jan/08 03:35

          People

          • Assignee:
            Roller Unassigned
            Reporter:
            David Johnson
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development