Uploaded image for project: 'Apache RocketMQ'
  1. Apache RocketMQ
  2. ROCKETMQ-139

Degrade the client related modules' JDK version to 1.6

    Details

      Description

      Recently, some customers report that their applications require JDK1.6, so rollback to JDK 1.6 in client related modules to maintain compatibility.

      Client related modules: client, common, remoting.

        Activity

        Hide
        jira-bot ASF subversion and git services added a comment -

        Commit d7decc84abc32dab63ee423d4d904f28d18cb1d7 in incubator-rocketmq's branch refs/heads/develop from yukon
        [ https://git-wip-us.apache.org/repos/asf?p=incubator-rocketmq.git;h=d7decc8 ]

        ROCKETMQ-139 Degrade the client related modules' JDK version to 1.6

        Show
        jira-bot ASF subversion and git services added a comment - Commit d7decc84abc32dab63ee423d4d904f28d18cb1d7 in incubator-rocketmq's branch refs/heads/develop from yukon [ https://git-wip-us.apache.org/repos/asf?p=incubator-rocketmq.git;h=d7decc8 ] ROCKETMQ-139 Degrade the client related modules' JDK version to 1.6

          People

          • Assignee:
            Yukon yukon
            Reporter:
            Yukon yukon
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development