Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: River_2.2.1
    • Fix Version/s: River_2.2.1
    • Component/s: qa
    • Labels:
    • Environment:

      All

      Description

      The jtreg tests need to pass before we can release, unfortunately the test certificates have expired, the jcsi library used to generate the self signed certs is no longer available.

      The makefile to build the certs and shell script to run the certificate generator are still there, so we need to replace jcsi with bouncy castle or something similar.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Peter Firmstone
            Reporter:
            Peter Firmstone
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Due:
              Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - 30h
              30h
              Remaining:
              Remaining Estimate - 30h
              30h
              Logged:
              Time Spent - Not Specified
              Not Specified

                Development