Uploaded image for project: 'Apache Rat'
  1. Apache Rat
  2. RAT-119

Upgrade Maven prerequisite to 2.2.1

    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 0.8
    • 0.9
    • maven
    • None

    Description

      Because we use an updated version of plexus-utils in our code, we must upgrade to at least Maven 2.0.6. That is the first version of Maven which allows you to change the version of plexus-utils being used. Version of Maven prior to 2.0.6 always use plexus-utils:1.1.

      Attachments

        Activity

          People

            dennisl@apache.org Dennis Lundberg
            dennisl@apache.org Dennis Lundberg
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: