Uploaded image for project: 'Ranger'
  1. Ranger
  2. RANGER-777

Kafka plugin should build/work with the kafka v0.9 jar with authorization support that have been pushed to public repos

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 0.5.0
    • 0.5.1, 0.6.0
    • plugins
    • None

    Description

      Kafka team has publicly release the authorization support on version 0.9 and have pushed those jars into public repos.

      • With this, ranger should start compiling kafka plugins by default against the public interfaces.
      • If v0.9 jars do not have something that plugin was relying on then port those pieces to new stable released version.

      Attachments

        Issue Links

          Activity

            People

              alok Alok Lal
              alok Alok Lal
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: