Uploaded image for project: 'Rampart'
  1. Rampart
  2. RAMPART-447

Update OpenSAML to 3.4.x

    XMLWordPrintableJSON

    Details

    • Type: Request
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: rampart-trust
    • Labels:
      None

      Description

      Rampart depends on OpenSAML 2, which brings many outdated dependencies. Is it possible to include the current version of openSAML 3?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              nnikolova Nina Nikolova
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: