Rampart
  1. Rampart
  2. RAMPART-354

Upgrade OpenSAML version used by Rampart to 2.5.1-1

    Details

      Description

      Currently Rampart uses 2 OpenSAML versions. They are 1.1 and 2.2.3. We need to upgrade OpenSAML version to one which WSS4J uses. i.e. 2.5.1-1. This has support for both OpenSAML 1 and OpenSAML 2.

      1. RAMPART-354.diff
        154 kB
        Amila Jayasekara

        Issue Links

          Activity

          No work has yet been logged on this issue.

            People

            • Assignee:
              Amila Jayasekara
              Reporter:
              Amila Jayasekara
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development