Uploaded image for project: 'Rampart'
  1. Rampart
  2. RAMPART-338

Ant build script in Rampart policy samples fails due to incorrect versions of modules

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5.2, 1.6.1
    • Fix Version/s: 1.6.2, 1.7.0
    • Component/s: None
    • Labels:
      None

      Description

      addressing, rampart and rahas modules' versions are mentioned only as SNAPSHOTS without a version number. Latest trunk version should be added.
      eg: <property name="rampart.mar" value="rampart-1.7.0-SNAPSHOT.mar"/>

        Attachments

        1. RAMPART-338.patch
          0.7 kB
          Hasini Gunasinghe

          Activity

            People

            • Assignee:
              veithen Andreas Veithen
              Reporter:
              hasinig Hasini Gunasinghe
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: