Uploaded image for project: 'Apache QPID Interoperability Test Suite'
  1. Apache QPID Interoperability Test Suite
  2. QPIDIT-52

Make qpid-interop-test installable

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.1.0
    • Component/s: None
    • Labels:
      None

      Description

      The qpid-interop-test suite is not installable. Making it so will make it easy for users to use against a variety of brokers in a variety of different platforms.

      The install should follow normal Python install procedures and locations as it is primarily a Python program. The shims, although written in a variety of different languages, are primarily required resources for the main Python test programs. Hence they should be installed accordingly.

      Local and system installs should be possible.

        Attachments

          Activity

            People

            • Assignee:
              kpvdr Kim van der Riet
              Reporter:
              kpvdr Kim van der Riet
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: